2010-12-10T12:40:39+01:00

Veröffentlicht von & unter News. FavoriteLoadingZu Favoriten hinzufügenKommentare 25

Wie ElizaDoolittle im offiziellen Forum bekanntgab, gibt es eine neue Warnmeldung im Spiel, falls euer Flash-Player veraltet sein sollte.

Liebe Farmer,

wir haben im Spiel nun eine Warnung eingebaut, die Euch zeigt, falls Ihr eine nicht kompatible Flash-Version verwendet. Dann bitte unbedingt den Anweisungen folgen und den neuen Flash Player installieren. Diesen Player benötigt Ihr, um auf Eurem Rechner bewegte Bilder vernünftig darzustellen – ohne diesen habt Ihr wenig Freude an Farmerama.
Es ist auch nichts Neues, Ihr habt lediglich eine zu alte Version auf Eurem Rechner.
Bitte den Neuen installieren – er ist natürlich kostenlos! – und schon kann es weitergehen: http://get.adobe.com/de/flashplayer/
Die neue Version nach dem Installieren sollte die Version 10.1.102.64 sein. Dies könnt Ihr testen, wenn Ihr einen Rechtklick in das Spielfenster macht – dort findet Ihr die Angabe „Über Flash Player“ und könnt dort die Versionsnummer ablesen.

Bitte beachten: In anderen Browsern als dem Mozilla Firefox kann der Player eine andere Versionsnummer besitzen.

Danke und Grüße
vom Farmerama-Team

Quelle: de.board.bigpoint.com

Kommentare 25


Text Filter